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1 Introduction and Overview

SNAP! dcs is a handheld data collection system designed to make any typical field data collection
form available in an electronic format on an MS Windows Mobile device.

There are two parts to SNAP!:
· SNAP! Client: desktop software that stores card templates and makes them available to a

mobile device.  Cards and corresponding data collected on the mobile device are imported to
the desktop for storage, viewing, editing, analyzing, and printing.

· SNAP! Mobile: users load forms onto a MS Windows Mobile device from SNAP! Client.  Data
is collected and stored on the handheld, then exported to the Client.
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2 Getting Started

Setting up SNAP! involves the following steps:
1. Installing the desktop software
2. Installing the handheld software
3. Importing card templates to the desktop
4. Sending the card templates to the handheld

2.1 Minimum System Requirements

Desktop Requirements:
· .NET Framework 3.5 (found at www.microsoft.com/downloads)
· Intel® Pentium® processor 400 MHz minimum (1GHz recommended)
· Windows XP or newer, Windows Server 2003 or 2008
· 96MB RAM minimum (256MB RAM recommended)
· Up to 500MB hard drive space may be required
· Microsoft ActiveSync or Windows Mobile Device Center
· Microsoft Excel (to run reports)

Handheld Requirements:
· .NET Compact Framework 3.5 (found at www.microsoft.com/downloads)
· Windows CE or Windows Mobile

2.2 Installing / Upgrading SNAP!

Initial installation:

1. Microsoft ActiveSync or Windows Mobile Device Center must be installed to connect
your handheld to your PC.
Windows Mobile Device Center for Windows Mobile (2003 or later) devices and Windows
Vista or Windows 7:
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/device-center-download

.mspx

Microsoft ActiveSync for Windows CE or Mobile devices and Windows XP or earlier:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=7269173a-28bf-
4cac-a682-58d3233efb4c

Microsoft ActiveSync for Windows Mobile (2003 or later) devices and Windows XP or earlier:
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.m

spx

2. .NET Framework 3.5 must be installed on the desktop:
http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508

D977D32A6&displaylang=en

3. .NET Compact Framework 3.5 must be installed on the handheld (connect handheld to
PC prior to downloading):
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-00413

45b3385&displaylang=en

SNAP! Client installation / upgrading on PC:
1. Run the installer and follow the on-screen instructions from

http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP.

http://www.microsoft.com/downloads
http://www.microsoft.com/downloads
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/device-center-download.mspx
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/device-center-download.mspx
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=7269173a-28bf-4cac-a682-58d3233efb4c
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=7269173a-28bf-4cac-a682-58d3233efb4c
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx
http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP
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2. If this is the initial installation, run SNAP Client and register the program by entering your
Registration Code.  The PC must be connected to the internet in order to register.  You will
not be able to unregister a PC once registered, so please ensure you register the correct PC.

SNAP! Mobile installation / upgrading on a Windows Mobile or CE handheld device:
1. Install SNAP! Client on the PC first.
2. For new installations, go to http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP and

download the 'Download Version for Mobile Device'.  This will download a .CAB file.
3. Ensure that your mobile device is connected and synchronized with your desktop.  
4. Locate the downloaded SnapMobileSetup.CAB file on your computer, copy it, and paste it

into the main directory of your mobile device (not the storage card).
5. On the mobile device itself, locate the SnapMobileSetup.CAB file and select it.  This will

install SNAP onto your handheld.
6. For upgrades, open SNAP! on the desktop and choose 'Synchronize Mobile Device' from the

Options menu.
7. From the bottom left-hand corner, select the Install To Mobile Device button and follow the

prompts on the mobile device.
8. You can now access SNAP! from your handheld by either going to the Programs menu or

directly off the Start menu.
9. To load card templates onto your handheld, review 'Loading Card Templates'.

** Note:  Card templates and cards are stored in the installation location by default.  If you wish to
store them elsewhere, you can specify a different location in the sharedfolder.txt document in the
SnapClient installation folder (generally under C:\Program Files\JRP Solutions).

2.3 SNAP! Terminology

Template – the format for entering and reporting data; a particular type of card
Theme – a user-customized template for entering and reporting data
Cards – the container for some data collected; a card created using a template
Data – all data in the database or card

2.4 Data Types

There can be several different types of data entry fields available on each card type:
· Checkbox - check the box if applicable (boolean field)
· Date – drop down calendar to select date
· Fixed Drop Down – select from a pull down list of codes, no manual entry
· Floating Point – decimal number field, indicated in green
· Formula – automatically calculated field
· Free Text Drop Down – select from a pull down list of codes or manual entry
· General Text – manual entry text
· Integer – whole number field, indicated in blue
· Label – displays a heading without the option to collect data
· Multi Select – select multiple options from a list
· Tally - select Ù or Ú buttons to increase or decrease the count (cannot go below zero),

shown in green
· Calculated - not a data entry field, shown in green
· Y N NA NC – checklist, select Y / N / na / X (clear) – can use keyboard ‘y’, ‘n’, ‘x’, ‘c’ or

mouse

· Comments, Sketch, Voice Clips, Attachments, GPS – select the  beside the field name
to enter comments, draw a sketch,      record an audio clip, add attachments, or to set GPS
coordinates (if connected)

· Mandatory – any mandatory fields are in yellow

http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP
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· Information / Help – select the  beside the field name for more information
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3 Using SNAP!

SNAP! Client is desktop software that stores card templates and their themes and makes them
available to a mobile device.  Cards and corresponding data collected on the mobile device are
imported to the desktop for storage, viewing, editing, analyzing, and printing.

3.1 Card Templates and Themes

Templates are the blank forms for collecting data.  While JRP Solutions builds the initial card
templates, users can edit some parts of the templates to create themes and then share these with
other users.  This is very useful when different codes are needed in the code lists, or different
terminology is used.  

To edit a template, you must have it selected, then choose the Themes menu and ‘Create a new
[template name] Theme based on the Default Template’.  If you have a theme already selected, you
can create another theme based on it.  Once a theme has been created, it cannot be edited.  Old
themes can be deleted if selected first.  This is to prevent shared themes from becoming different
between users.

Templates and themes are distributed by exporting and importing .SnapPkg files.  They are loaded
onto SNAP! Client where they can be sent to SNAP! Mobile for data collection in the field.

To select a card template or theme on the desktop, use the Change Template button.  On the
mobile device, use the Current Template pull down list to select the template or theme.

The following fields can be edited to create a theme:
· Section - the Text, Fill, and Border colors for the Header Text (on the desktop only) can be

edited
· Long Name – the field name that appears when using the Cards tab on the desktop
· Short Name – the field name that appears on the handheld and the Analysis tab on the

desktop
· Required on Handheld – select if this field is mandatory
· Users Can Set Default Value on Handheld – means users can provide default data on

the handheld that will be used on every new card created
· Help Text – provides extra information to users on the handheld
· Code List – lets you edit and reorder the codes available in a pull down list

3.1.1 Loading Templates / Themes onto SNAP! Client

To load card templates and themes onto the desktop:
1. In SNAP! Client, select ‘Import > from SNAP Data Package’ from the File menu
2. Navigate to the appropriate .SnapPkg file(s) that you received from JRP Solutions or another

user and ‘Open’
3. The default card template or theme will be copied into the Template list

3.1.2 Loading Templates / Themes onto SNAP! Mobile

To load card templates onto a handheld:
1. Ensure your MS Windows Mobile device is connected to your computer
2. Select the template on the desktop that you wish to send to the mobile device
3. In SNAP! Client, select ‘Manage Data on Mobile Device’ from the Mobile Device menu
4. Under the Templates section, select the template and/or themes you would like to add to the

handheld (a checkbox will appear under 'After' beside the template and/or themes you wish to
copy to the handheld, and the Action will change to 'Add')

5. Select the Go button
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6. In SNAP! on the handheld, select the Reload button in the bottom right-hand corner of the
screen to see the new template and/or themes

3.2 Cards (Data)

Cards are created from templates and are used to store field data.  Cards can be transferred between
the desktop and the handheld.  They can be analyzed, printed, and exported to MS Excel.

3.2.1 Loading Cards to SNAP! Client

There are two options for importing cards under the File > Import menu:
1. from Excel sheet - allows users to specify an import from an Excel spreadsheet
2. from SNAP Data Package - users can import cards contained within a data package created

from SNAP! 3.0 and newer

3.2.2 Exporting Cards from SNAP! Client

To export cards, use the 'Export Cards as Snap Package' option from the File > Export menu.  Select
the cards to be exported and choose 'OK'.  Data can be exchanged between users with this method.

To export to MS Excel, use the Excel options under the File > Export menu.

3.2.3 Loading Cards to SNAP! Mobile

To send cards to the mobile device:
1. Select the template or theme that contains the cards you wish to send to the handheld
2. Using SNAP! Client, select 'Manage Data on Mobile Device' from the Mobile Device menu
3. In the ‘Cards’ section, select the card(s) you wish to add to the mobile device (they will

highlight in green) and select the Go button
4. The selected card(s) will now appear on the mobile device where they can be edited and sent

back to the desktop

Sharing cards with other mobile devices:
You can share cards with other MS Windows Mobile device users if you have Bluetooth enabled
handhelds:

1. Ensure the receiving handheld has the same card template loaded onto it.
2. On the receiving handheld, with the card template selected, go to 'Options... [Card Name]...

Receive [Card Name] Cards'.
3. On the sending handheld, with the card selected, go to 'Options... Card:xxx... Send...'

3.2.4 Importing Cards from SNAP! Mobile

Every time SNAP! Client is opened while a handheld is connected, it opens up an 'Import Data From
Mobile Device' window.  This window is also opened if a handheld is connected once SNAP! Client is
already open.  To open this window manually, select it from the Mobile Device menu on the desktop.
 

'Import Data From Mobile Device' will automatically import any new cards created on the handheld,
and allow the user to merge any matching cards onto the desktop.  Any changes made on the
handheld will be reflected on the desktop, however, any changes made on the desktop will be
overwritten by the handheld.  For this reason, it is important to remove completed cards from the
handheld.

** Note:  If you delete any sections from a card on the handheld, they will still exist on SNAP! Client
even after syncing.  You will need to delete the sections from the card on SNAP! Client or delete the
entire card from the desktop before syncing it from the handheld.
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3.2.5 Creating, Editing and Viewing Cards on SNAP! Client

Use the Filter button  to find a card or group of cards to view.  You can sort the cards for
easier viewing.  If there are filters that you use repeatedly, create a favorite for quicker filtering.  The 
Filter button will turn green when a filter is applied.

You can group cards by selecting any field from the main card section.  This will change the way the
cards appear in the navigation tree on the left.

To create new cards (data):
1. Select a theme or template using the Change Template button.

2. Select 'New Card' from the Edit menu or use the  New Card button.
3. If you already have a card you would like to clone, select it and choose 'Clone' from the Edit

menu.
4. Give the new card a name.
5. Fill in the data fields on the right-hand side of the screen.
6. To add comments or attachments, right-click a field and 'View Additional Information'.  If

additional information already exists, the field will be shaded.
7. You can make the card appear smaller or larger by selecting ‘Zoom’ from the Options menu

or use the  Zoom button.
8. Hide sections by deselecting them in Display Options under the Options menu or use the 

Display Options button.

To create new sections:
1. Sections that can have multiple records added are called repeatable sections.
2. To add new sections, use the Section View tab.

3. After choosing a repeatable section, select the  Add New button that appears above the
card.

4. Fill in the data.

5. To delete a section, select it and use the  Delete button.

To view / edit cards:
1. Select the card template you wish to use.
2. Select the specific card you want to view.
3. This will show you all the data in an editable format under the main Cards tab.

4. If you wish to rename the card, use the Edit menu and choose 'Rename' or use the 
Rename button.

5. You may see some highlighted fields which indicate that there is additional information
(comment, voice clip, attachment, or sketch) for that field.  You can right-click the field and
select 'View Additional Information', or use the tabs along the top of the card to view all of the
additional information contained in the card.

6. Export data to Excel by using the  Excel button or File > Export menu.

7. Refresh the data by using the  Refresh button.
8. If you need to move individual repeatable sections to another parent section, select the

section to be moved using the Section View, choose the  Move To button, and select the
new section from the drop down list.

3.2.6 Analyzing Card Data

Use the Analysis tab for compiling card data:
· Select multiple cards from the list down the left hand side
· Use  Display Options to select the sections and fields to compile, the number of columns to

freeze for scrolling, the column header height, and whether or not you wish to see statistical
calculations
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· Use the  Run Report button to see a summary of the data

· Use the  Chart Data button  to see the data represented in either a bar or scatter chart

· Use the  Excel button to export the resulting data to MS Excel
· Use the Statistics tab on the bottom of the screen to show a statistics sheet (SNAP!

automatically calculates a Count, Sum, Min, Max, Mean, Confidence Interval (90), and
Standard Deviation on the data)

3.2.7 Merging Cards

On the handheld, or on the desktop, you can merge cards together (ie. Card 1 => Card 2).  This will
take the fixed data from the first card and update the second card, it will append any repeatable
sections to second card, the second card will keep its name, and the first card will be deleted.

On the handheld:
· at the Current Template screen, choose the first card you want to merge, then Options >

Card: name > Merge into > and choose the destination card.

On the desktop:
· click and drag the first card you want to merge onto the destination card, or
· use the  Merge Cards button and select the source and destination cards

3.2.8 Printing Cards

There are several options for printing data under the File menu:
· Print – prints the currently selected card
· Preview – shows you a sample of what the printout will look like
· Print Multiple Cards – allows you to print multiple cards at once
· Page Setup – allows you to set page size and orientation, printer, margins, etc.

3.2.9 Creating, Editing and Viewing Cards on SNAP! Mobile

SNAP! Mobile includes several buttons that allow you to navigate the sections easily: Edit, New, Grid,
Drill, and Up.  These functions and more are also found under the Options menu in the bottom left
corner.

To create, edit and view cards (data):
1. Select the Template or Theme you wish to use from the pull down list under 'Current

Template'.
2. Select the  box beside '<CREATE NEW>' to create a new card, or an existing card name

to edit.  A new card's name is defaulted to the template name with ‘(New)’ at the end.  You
can edit this to something more recognizable to distinguish it from other cards.

3. The Edit button allows you to enter or view data within the current section or card.
4. The Drill button and the  box allow you to see the section(s) within the current section,

going further into the card.
5. The Up button moves you back up to the parent section.
6. The New button allows you to create a new repeatable section.
7. Where the Grid button is available, you can enter and/or view data in a grid as an option.

The columns are resizeable and have hover descriptions.
8. Any sections that are repeatable can also be deleted using Options menu.
9. Some fields may have minimum and/or maximum values set.  If the number you have

entered falls outside this range, you will receive a message upon pressing ‘Done’ to exit the
screen.

10. Some fields are calculated as you enter data into related fields.
11. Fields that are mandatory are in bold and highlighted.  If you have not filled them in, you will

be notified upon selecting ‘Done’.
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12. For date fields, you can use the drop down calendar to select a date.  For today's date, click
and hold the date field and select 'Today...'.  To clear a date, click and hold the date field and
select 'Clear...'.

13. Every field has a   button beside it.  Select this button to include additional information
(comment, voice clip, attachment, or sketch) for that field.  The button turns green when it
contains information.

14. The Save option in the bottom right corner allows you to 'Save' your changes to the card or
'Save & Close' the card.

To setup default data to avoid repetitious entry:
1. On the Handheld, select a Template or Theme, then choose the Options menu from the

bottom left-hand corner of the screen, and 'Edit Defaults’.
2. Fill out the fields that you would like to be defaulted on every new card you create (note: the

defaulted data can be edited in the card).

3.2.10 Backing Up and Restoring Cards

To backup cards (data) on the handheld:
From the main template list, select 'Options' > 'Backup...', then select the  template you wish to
backup from the list.  The first time you backup, you will be prompted to choose a location for a
backup folder.  If you wish to change this later, you can select 'Options' > 'Change Backup Folder'
and select a new location.

To restore a backup on the handheld:
From the main template list, select 'Options' > 'Restore', then select the backup folder.  You will be
prompted for which cards to restore.

To backup and restore cards on the desktop:
Use Snap Package (.SnapPkg) exporting and importing to backup and restore data.  This method
also makes a backup of your templates and themes that you export.

3.2.11 Deleting Data from SNAP! Client

Completed cards can be deleted from SNAP! Client.  Please ensure that you no longer require this
data before deleting it as there is no way to retrieve it later.  To backup your data before deleting, 
export a Snap Package.

To delete cards (data) from the desktop:
1. To remove a single card, select it from the tree and choose 'Delete [card name]' from the Edit

menu
2. To remove multiple cards, choose 'Delete Multiple Cards' from the Edit menu, then select the

cards from the list

To delete card sections from the desktop:
1. Using the Section View tab, select the appropriate card from the tree

2. Choose the section you wish to delete, then use the  Delete button at the top of the card

3.2.12 Deleting Data from SNAP! Mobile

Completed cards can be deleted from SNAP! Mobile.  Please ensure that you no longer require this
data before deleting it as there is no way to retrieve it later. 

To delete cards (data) from the handheld:
OPTION 1 - If your handheld is connected to your PC, you can use SNAP! Mobile to delete cards
from the handheld:
1. Select ‘Manage Data on Mobile Device’ from the Mobile Device menu
2. In the Cards section, select the cards shown as 'On Device - Now' that you wish to delete
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(they will highlight in red with an Action of 'Remove')
3. You can also remove the Template and/or Theme associated with the cards by choosing

them under the Templates section (this will remove all associated cards)
4. Choose the ‘Go’ button

OPTION 2:
1. On the handheld, select the card from the main SNAP! window
2. Choose ‘Options…Card:xxx...Delete’ from the bottom left-hand corner of the screen
3. Follow the onscreen instructions

3.2.13 Exiting SNAP! Mobile

To properly close SNAP! on the handheld, choose 'Options... Close SNAP' from the main screen.  If
you use the 'X' in the upper right-hand corner, SNAP! will still be running in the background.
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4 Appendix A: Troubleshooting

Handheld:

Problem:  "Error - This application (SnapMobile) requires a newer version of the Microsoft .NET
Compact Framework than the version installed on this device."

Solution:  Download and install Microsoft .NET Compact Framework 3.5 from
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3
385&displaylang=en

Problem:  "Error - SnapMobile.exe:  InvalidProgramException"

Solution:  Download and install Microsoft .NET Compact Framework 3.5 from
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3
385&displaylang=en

Problem:  ".NET CF Initialization Error - The application failed to load required components.  If the .
NET Compact Framework is installed on a storage card, please ensure that this card is in place and
launch the application again.  If this fails, a re-installation of the .NET Compact Framework is
recommended."

Solution:  Follow the instructions within the error message, ensuring that you have downloaded
and installed Microsoft .NET Compact Framework 3.5 from www.microsoft.com/downloads.

** Please Note:  All other versions of .NET Compact Framework 3.5 must be removed from your
handheld.  To do so, go to Settings... System... Remove Programs and browse for previous versions
of .NET CF.  If there are any previous versions and you are having trouble running SNAP!, please
select the older version and choose 'Remove'.

Problem:  "Could not create directory" error when trying to install SNAP! on the handheld.

Solution:  Download the version for mobile device from the website at http://www.jrpltd.com/
Support/Updates.aspx?Product=SNAP and put the file onto the handheld.  Run the .CAB file on
the handheld to install SNAP! Mobile.

http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en
http://www.microsoft.com/downloads
http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP
http://www.jrpltd.com/Support/Updates.aspx?Product=SNAP
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5 Appendix B: Technical Support

Help Desk:
Technical support is available for licensed SNAP! dcs users.  The Help Desk is open Monday to
Friday, 8:00 a.m. to 5:00 p.m. PST.  We are closed for Canadian statutory holidays.

Phone:  1-800-535-2093 ext. 300 or (250) 703-0451 ext. 300
E-mail:  support@jrpltd.com

Please have the following information available when contacting us:
· PC Operating system (i.e. Windows version)
· Windows CE/Mobile version
· SNAP! version
· Any error messages that may have occurred

mailto:support@jrpltd.com


Index 18

2009

Index
- . -
.CAB     4

.NET Compact Framework     4

.NET Framework     4, 15

.SnapPkg     8, 9, 12

- A -
Action     8

ActiveSync     4

Additional Information     10, 11

Analysis     10

Attachments     5, 10, 11

Audio     5, 10, 11

- B -
Backup     12

Folder     12

Batch     11

Bluetooth     9

Boolean     5

Border     8

- C -
Calculate     5, 10, 11

Calendar     5

Card     5, 9

Analysis     10

Backup     12

Create     11

Delete     12

Edit     11

Import data from SNAP! Mobile     9

Merge     11

New     11

Remove     12

Restore     12

Save     11

Templates     5, 8

Themes     8

View     11

Change Backup Folder     12

Chart     10

Checkbox     5

Checklist     5

CI-90     10

Clear     5

Client     8, 9, 10, 12

Clone     10

Close     13

Codes     5, 8

Colors     8

Comments     5, 10, 11

Confidence Interval     10

Coordinates     5

Count     10

Create    

Card     10, 11

Data     10, 11

Default     11

View     10

- D -
Data     5, 9

Backup     12

Create     10, 11

Default     11

Delete     12

Edit     10, 11

Exchange     9

Package     9

Restore     12

Save     11

Types     5

View     10, 11

Database     5

Date     5

Dates     10, 11

Decimal     5

Default     11

Value     8

Delete    

Cards     12

Data     12

Templates     12

Themes     12
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Desktop     4, 8, 10, 12

Display    

Options     10

Double     5

Downloading cards     9

Draw     5

Drawing     10, 11

Drill     11

- E -
Edit    

Card     10, 11

Card Templates     8

Data     10, 11

Themes     8

Email     17

End     13

Errors     15, 17

Excel     10

Exit     13

Export     10, 12

as SNAP Package     9

Excel     9

- F -
False     5

Favorites     10

Fax     17

Fill     8

Filter     10

Form     5

Format     5

Forms     8

Formula     5, 10, 11

- G -
GPS     5

Grid     11

- H -
Handheld     4, 8, 9, 11, 12, 13

Help     5, 8, 17

Hours     17

- I -
Image     5, 10, 11

Import     12

from Excel sheet     9

from SNAP Data Package     9

Importing cards     9

Information     5

Installation     4

Installing SNAP     4

Integer     5

Introduction     2

- L -
Label     10

List     5

Load    

Card templates     8

to SNAP! Mobile     9

Long Name     8

- M -
Manage Data    

On Mobile Device     9

Mandatory     5, 8, 10, 11

Margins     11

Max     10

Maximum     10, 11

Mean     10

Merge     9

Merging     11

Messages     15

Min     10

Minimum     10, 11

System Requirements     4

Mobile     8, 9, 11, 12, 13

Device Center     4

Move    

Section     10

Multi     5

- N -
NA     5
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New    

Card     10, 11

Section     10, 11

No     5

Number     5

- O -
Options     11

Orientation     11

Overview     2

- P -
Page    

Margins     11

Orientation     11

Setup     11

Size     11

Phone     17

Pick     5

Picture     5, 10, 11

Preview     11

Print     10, 11

Multiple     11

Preview     11

Printer     11

Problems     15

Pulldown list     5

- R -
Range     10

Reload     8

Remove     12

Rename     10, 11

Repeatable    

Sections     11

Required     5, 8, 10, 11

Requirements     4

Restore     12

Run     10

- S -
Save     11

Section    

Child     11

Delete     10, 11

Duplicate     10, 11

Move     10

New     10, 11

Parent     11

Rename     10, 11

Repeatable     11

View     10, 11

Setup     11

Sharing Data     9

Short Name     8

Single     5

Size     11

Sketch     5, 10, 11

SNAP     2

Cards     8, 9

Client     8, 9, 10, 12

Data     8, 9

Import     9

Mobile     8, 9, 11, 12, 13

Package     8, 9, 12

Templates     8

Themes     8

Standard Deviation     10

Start     4

Statistics     10

Std. Dev.     10

String     5

Sum     10

Synchronize     4

Mobile Device     9

System     4

- T -
Technical Support     17

Template     5, 10, 11

Templates     8

Loading onto SNAP! Client     8

Loading onto SNAP! Mobile     8

Text     5, 8

Theme     5

Themes     8

Troubleshooting     15, 17

True     5
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- U -
Up     11

Upgrading SNAP     4

- V -
View data     10, 11

Voice Clip     5, 10, 11

- W -
Whole number     5

- Y -
Yes     5

- Z -
Zoom     10
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